Seite 2 von 2

Re: Foto

Verfasst: 25.05.2018 - 06:27
von Woodstock
@Faxe:

dein Bild bei dir lokal hat natürlich die VOLLE Auflösung. sobald du auf picr.de gehst und ein Bild dort hochlädtst wird es allerdings skaliert und verkleinert. Bei picr.de kann diese Skalierung eingestellt werden.
Das Bild das du im Forum via picr.de einstellst, hat dann die skalierte Grösse:

Bild

Hier findet sich (zumindest beim picr.de - angemeldete Sicht) welche Auflösung man einstellen möchte.

Bild


Es werden die Bilder die im Forum also dargestellt sind auf picr.de gehostet und dein Eintrag im Forum greift auf diese dort zu. Würde picr.de abgedreht oder der Server geht kaputt, dann haben wir im Forum auch keine Bilder mehr, die dort gehostet wurden.
Weiters wird durch die Skalierung auch das Datenaufkommen minimiert. Würden alle Bilder hier in der am PC gespeicherten Grösse angezeigt, dann platzt das aus dem Rahmen vom Forum und das laden der Bilder dauert ja dann auch ewig (bei schlechteren Datenverbindungen).

lg Rainer :evil:

Re: Foto

Verfasst: 04.06.2018 - 19:56
von JürgenP.
So jetzt bin ich doch auf ein Problem gestoßen, hat zwar nix min Forum zu tun, aber vielleicht weiß jemand eine Lösung

:idea:
Früher konnte ich auf picr.de auf meinem Handy beliebig viele Fotos gleichzeitig markierten und hochladen.
Jetzt geht immer nur eines.

Hat da wer a Idee, ob ich was umgestellt hab ( versehentlich :oops: ) oder woran das sonst liegen könnt.

Das Handy und der verwendete Browser sind gleich geblieben :? Bitte um Hilfe, so ist das ned lustig :cry:

Re: Foto

Verfasst: 05.06.2018 - 04:58
von Woodstock
Am PC geht das im angemeldeten Zustand. Wenn ich nicht angemeldet bin geht auch immer nur eins.

Vielleicht hattest du früher deine Anmeldedaten gespeichert und du hast jetzt ein neues Handy oder dich mal abgemeldet?

Ich habs aber nie vom Handy gemacht, daher kann ich auch nur vom PC sprechen. :evil:

Re: Foto

Verfasst: 14.08.2018 - 07:05
von samse2101
Wenn man einen alten Beitrag bearbeitet, dann darauf achten, dass auch bereits vorhandene Fotolinks bei allen http: entweder ein "s" dabei haben oder sonst dazuschreiben. Sonst lässt sich der Beitrag nicht posten.

Bild

mfg
samse :evil: