Problem mit Willys Motor

Willys MB und alles was dazugehört(e) ...

Moderator: Team CF

Benutzeravatar
XJAlex
.. got rocks ...
.. got rocks ...
Beiträge: 22819
Registriert: 05.11.2002 - 16:21
Mein Jeep: GPW-MB-JKU

Problem mit Willys Motor

Beitrag von XJAlex » 09.06.2014 - 08:48

also die Tage in der Normandie waren ja traumhaft - auch wenn das Wetter leider nicht alle Tage mitspielte

aber leider endete unsere Fahrerei etwas plötzlich da der Motor zum spinnen begann :?

Problem: er rennt genzugenommen nur mehr auf 2 Töpfen, klingt wie ein alter Traktor

wenn man Zündkabel Kerze 1 oder 2 abzieht stirbt er ab, wenn man Zündkabel Kerze 3 oder 4 abzieht rennt
er einfach weiter ...

wir haben die Zündkerzen getauscht und die Kabel wechselweise getauscht, das hat keine Veränderung
gebracht

Verteilerkappe und Finger sehen soweit gut aus, kein Einlaufen erkennbar

jemand eine Idee woher der Fehler kommen könnte? ich werde zwar mal alle Zündkomponenten tauschen,
es wäre aber interessant die wirkliche Ursache zu finden

bevor die Frage kommt: Tank ist voll, Treibstoffversorgung zum Motor klappt auch, er zündet ja - aber eben
nur auf 2 Töpfen!

Danke für ev. Tipps! :thanx:
Sei immer du selbst!

Außer du kannst ein Einhorn sein - dann sei ein Einhorn!

;-)

Benutzeravatar
samse2101
C O M M A N D E R
C O M M A N D E R
Beiträge: 10307
Registriert: 20.11.2008 - 06:58
Mein Jeep: 2x KJ, 1x WJ
Wohnort: im schönen Kärnten...

Re: Problem mit Willys Motor

Beitrag von samse2101 » 09.06.2014 - 08:57

Das kann ich aus einem Willys-Handbuch beisteuern, vielleicht hilft es ja was:

Bild

mfg
samse :evil:
Anfragen für TSB´s, FSM's, Anleitungen per PN werden unbeantwortet gelöscht. Das ist nicht Sinn eines Forums.
KJ Nr.1: ein fetter Bild der mich nur ärgert.
KJ Nr.2: ein fettes Bild zum Cruisen.
WJ: ein dickes Bild zum Schlachten

Alle sagten:"Das geht nicht." Dann kam einer, der wusste das nicht und hat es gemacht.
Bild

Benutzeravatar
Schmitzi.at
Schmitzi
Schmitzi
Beiträge: 4108
Registriert: 05.03.2003 - 19:03
Wohnort: Wien
Kontaktdaten:

Problem mit Willys Motor

Beitrag von Schmitzi.at » 09.06.2014 - 08:59

Ad Hoc hätte ich Zündspule gesagt. Evt. Liefert die zu wenig Spannung.
Hast du mal probiert die Zündkabel Richtung Motorblock zu halten? Dann müsste man den Zündimpuls in Form eines Hochspannungsüberschlages sehen.
Evt. Ist er bei einem Kabel sichtbar schwächer.
Politiker sollten verpflichtet werden, regelmässig eine Domina zu besuchen. Nicht weil ich sie für pervers halte, sondern weil sie die Schläge verdienen!!

Benutzeravatar
XJAlex
.. got rocks ...
.. got rocks ...
Beiträge: 22819
Registriert: 05.11.2002 - 16:21
Mein Jeep: GPW-MB-JKU

Re: Problem mit Willys Motor

Beitrag von XJAlex » 09.06.2014 - 09:34

das Standardprogramm haben wir vor Ort schon durchgemacht, schließlich bekommst du dort oben bei einem Willys mit
offener Motorhaube innerhalb weniger Minuten die volle Aufmerksamkeit der gesamten Menge - in Summe waren sicher
20 Willys Fahrer über die gesamte Standzeit da um uns zu helfen - aber leider war nichts wirklich zielführend

Zündspule wäre eine Idee - aber warum dann ausgerechnet 3 und 4 - warum nicht 1 und 4 oder sowas - auch der Verteiler
macht nicht wirklich Sinn in diesem Fall :idea:
Sei immer du selbst!

Außer du kannst ein Einhorn sein - dann sei ein Einhorn!

;-)

Benutzeravatar
Da_boernie91
RENEGADE Stage I
RENEGADE Stage I
Beiträge: 2172
Registriert: 27.03.2012 - 05:08
Mein Jeep: Axial JK :D
Facebook Adresse: Militanter Nicht-Facebooker xD
Wohnort: Hauptstadt

Re: Problem mit Willys Motor

Beitrag von Da_boernie91 » 09.06.2014 - 09:40

Wennst Sprit, Funken und Luft dort hast würd ich mal Kompression messen. Geht schnell und schliesst einige Fehlerquellen aus :wink:
07-08 97er RS2000 Escort
08-09 02er Carisma 1.8 GDI
09-09 01er Carisma 1.6L
09-12 95er Lancer Combi 4WD geilstes Auto ever
10-11 01er sehr selltener Martini Racing Focus Coupé 2.0L
11-12 02er A3 1.8T Ambition mit voller Hütte
11-12 01er Focus Kombi Ghia 1.6L
12-13 04er 4.0 TJ Sport
13-13 03er Ford Focus 1.8L TDDihhh
15-15 07er 4.0 TJ Sport

Benutzeravatar
Schmitzi.at
Schmitzi
Schmitzi
Beiträge: 4108
Registriert: 05.03.2003 - 19:03
Wohnort: Wien
Kontaktdaten:

Problem mit Willys Motor

Beitrag von Schmitzi.at » 09.06.2014 - 09:44

Zündspule in Verbindung mit einem nicht mehr tollen Verteiler. (Evt. Mehr Übergangswiderstand).
Hast aber schon Recht, nicht allzu wahrscheinlich.
Politiker sollten verpflichtet werden, regelmässig eine Domina zu besuchen. Nicht weil ich sie für pervers halte, sondern weil sie die Schläge verdienen!!

Benutzeravatar
XJAlex
.. got rocks ...
.. got rocks ...
Beiträge: 22819
Registriert: 05.11.2002 - 16:21
Mein Jeep: GPW-MB-JKU

Re: Problem mit Willys Motor

Beitrag von XJAlex » 09.06.2014 - 18:18

sodala, heute mit Herbert und Hans auf Fehlersuche begeben, dürfte allem Anschein nach die ZKD sein :roll:

Kompression ist zum davonlaufen, 1. Zyl = 0, 2. Zyl. = 6, 3. Zyl. = 1, 4. Zyl. = 1 bar - das deucht nicht so gut ... :nein:

hoffentlich kommt da nicht noch mehr daher wenn wir den Kopf runternehmen ... :idea:
Sei immer du selbst!

Außer du kannst ein Einhorn sein - dann sei ein Einhorn!

;-)

Benutzeravatar
Da_boernie91
RENEGADE Stage I
RENEGADE Stage I
Beiträge: 2172
Registriert: 27.03.2012 - 05:08
Mein Jeep: Axial JK :D
Facebook Adresse: Militanter Nicht-Facebooker xD
Wohnort: Hauptstadt

Re: Problem mit Willys Motor

Beitrag von Da_boernie91 » 09.06.2014 - 18:36

Druckverlustprüfung vorm zerlegen :?
Bzw bläst in den ansaugtrakt ins Wasser in Auspuff?
07-08 97er RS2000 Escort
08-09 02er Carisma 1.8 GDI
09-09 01er Carisma 1.6L
09-12 95er Lancer Combi 4WD geilstes Auto ever
10-11 01er sehr selltener Martini Racing Focus Coupé 2.0L
11-12 02er A3 1.8T Ambition mit voller Hütte
11-12 01er Focus Kombi Ghia 1.6L
12-13 04er 4.0 TJ Sport
13-13 03er Ford Focus 1.8L TDDihhh
15-15 07er 4.0 TJ Sport

Benutzeravatar
joe
RENEGADE Stage V
RENEGADE Stage V
Beiträge: 6722
Registriert: 09.11.2004 - 19:32
Mein Jeep: TJ / JKU
Wohnort:

Re: Problem mit Willys Motor

Beitrag von joe » 09.06.2014 - 18:38

:evil:

ventilspiel korrekt eingestellt - wenn zu wenig, dann hast auch zu wenig kompression :wink:
(ventil schließt nicht ganz)

lg joe
have a nice day!

Benutzeravatar
XJAlex
.. got rocks ...
.. got rocks ...
Beiträge: 22819
Registriert: 05.11.2002 - 16:21
Mein Jeep: GPW-MB-JKU

Re: Problem mit Willys Motor

Beitrag von XJAlex » 09.06.2014 - 20:41

joe hat geschrieben::evil:

ventilspiel korrekt eingestellt - wenn zu wenig, dann hast auch zu wenig kompression :wink:
(ventil schließt nicht ganz)

lg joe


warum sollte sich selbiges von jetzt auf gleich nach 40 Jahren verstellen? alle Ventile bewegen sich, das haben wir per
Endoskop festgestellt, aber auch das werden wir nach Abnehmen des Kopfes prüfen

bin nur am überlegen ob ich nicht meinen Ersatzmotor aufbaue, austausche und dann diesen in Ruhe mache, mal schaun ...

hoffentlich hat der Kopf keinen Riss, das wäre ärgerlich weil ich vor ein paar Monaten zu einem Bekannten der mir einen
angeboten hat gesagt hab meiner hält ewig ... :roll:
Sei immer du selbst!

Außer du kannst ein Einhorn sein - dann sei ein Einhorn!

;-)

Benutzeravatar
JürgenP.
C O M M A N D E R
C O M M A N D E R
Beiträge: 9537
Registriert: 15.11.2005 - 21:17
Mein Jeep: CJ7, YJ, JKU
Wohnort: Schärding oö

Re: Problem mit Willys Motor

Beitrag von JürgenP. » 09.06.2014 - 21:04

XJAlex hat geschrieben:
joe hat geschrieben::evil:

ventilspiel korrekt eingestellt - wenn zu wenig, dann hast auch zu wenig kompression :wink:
(ventil schließt nicht ganz)

lg joe


warum sollte sich selbiges von jetzt auf gleich nach 40 Jahren verstellen?


vielleicht stimmt das Spiel schon länger nicht mehr, sollt ja bei solchen Motoren von Zeit zu Zeit kontrolliert werden. Wäre mal die erste Wahl vor der Demontage des Kopfes, weil's ja im vergleich ein sehr geringer Aufwand ist, mit einer Fühllehre Kurz mal die 8 Ventile zu prüfen :?
Wenn etwas klemmt - wende Gewalt an
Wenn es kaputt geht, hätte es sowieso erneuert werden müssen

LG vom JuergenP.
___________________________________________________________

Benutzeravatar
XJAlex
.. got rocks ...
.. got rocks ...
Beiträge: 22819
Registriert: 05.11.2002 - 16:21
Mein Jeep: GPW-MB-JKU

Re: Problem mit Willys Motor

Beitrag von XJAlex » 09.06.2014 - 21:25

aha die Motorexperten :wink:

der Willys Motor ist seitengesteuert - d.h. ich muss ohnehin alles zerlegen um dort hin zu kommen

aber wir werden es checken :thanx:
Sei immer du selbst!

Außer du kannst ein Einhorn sein - dann sei ein Einhorn!

;-)

ozzman
Mitglied
Mitglied
Beiträge: 132
Registriert: 10.07.2012 - 16:15
Mein Jeep: Willys Overland MB
Facebook Adresse: http://www.facebook.com/#!/OzzmanOv
Wohnort: Feistritz am Wechsel
Kontaktdaten:

Re: Problem mit Willys Motor

Beitrag von ozzman » 12.06.2014 - 14:25

i würd gaunz afoch sogn - Kopfdichtung!

Lg Ozzy

Claude
Off-Roader
Off-Roader
Beiträge: 698
Registriert: 25.07.2004 - 18:32
Wohnort: Birsfelden CH
Kontaktdaten:

Re: Problem mit Willys Motor

Beitrag von Claude » 14.06.2014 - 19:08

Ventilspiel würd ich au sagen, prüfen.

Es soll schon verklemmte Ventile gegeben haben ;-)
Jeep Wrangler II Rubicon Bj 2003, 4" Fahrwerk
Jeep Cherokee XJ 4.0ltr. Bj. 2001, a bissle modifiziert
Garmin GPSMAP Nuvi 3790T + Ecoroute HD

Benutzeravatar
jphansl
Jeeper
Jeeper
Beiträge: 347
Registriert: 11.08.2006 - 14:01
Wohnort: golling

Re: Problem mit Willys Motor

Beitrag von jphansl » 15.06.2014 - 19:14

I würd sagen: Kopfdichtung und verbogenes Ventil (am 1sten Zyl.). :wink: :evil:
Bild
a paar Jeep´erl

Antworten