Seite 3 von 3

Re: Smileys

Verfasst: 27.08.2009 - 20:20
von Senor Santos
:( geht jetzt bei mir a ned mehr....

b. :evil:

Re: Smileys

Verfasst: 27.08.2009 - 20:44
von Ossi
:?
Schon komisch - bei mir läufts ohne Probleme ... auch bei "Mehr Smilies anzeigen" sowohl unter Windoof XP / FF 3.5.2 als auch unter MacOSX FF 3.5 und seit heute 3.5.2 ...

Re: Smileys

Verfasst: 27.08.2009 - 21:34
von jeepsussal
Ossi hat geschrieben::?
Schon komisch - bei mir läufts ohne Probleme ... auch bei "Mehr Smilies anzeigen" sowohl unter Windoof XP / FF 3.5.2 als auch unter MacOSX FF 3.5 und seit heute 3.5.2 ...


mehr Smileys zeigen ja, das geht, aber ich kann sie nicht anklicken und in einen Beitrag einfügen.

Re: Smileys

Verfasst: 27.08.2009 - 21:46
von Ossi
Ja mein ja das es trotzdem funktioniert, wenn ich eben ein smiley aus den "erweiterten" auswähle ... komisch.
Cache löschen usw. hilft nichts? :idea:

Re: Smileys

Verfasst: 28.08.2009 - 06:56
von ggie2
ggie2 hat geschrieben:Warum kann ich eigentlich nur ein Smiley direkt in ein post einbauen, wenn ich eins von denen im linken Auswahlfenster anklicke? :idea:

Wenn ich auf "Mehr Smilies anzeigen" klicke, geht wohl wie früher am alten Board ein extra Fenster mit allen verfügbaren Smilies auf, aber wenn ich dann dort auf irgendeines klicke, wird's nicht direkt in den Text übernommen, sondern nur das ganze Smileyfenster auf die Taskleiste minimiert; dann muss man's wieder auf der Taskleiste anklicken, damit's wieder sichtbar ist und schlussendlich muss man händisch den ausgewählten Smileycode (wird in diesem Fenster ganz oben links angezeigt) mit "Strg + C" kopieren und nach dem Wechselklick ins Beitragsfenster mit "Strg + V" wieder in den Text einfügen! :roll:

Bissl mühsam das Ganze...! :? :o


Seht ihr - und genau wie damals von mir beschrieben muss ich's bei allen von mir genutzten Rechnern immer noch machen! :roll: Es sei denn, man nimmt ein Smiley gleich links von den paar vorgeschlagenen...!

Echt anzipf...! :(

:evil: , ggie2

Re: Smileys

Verfasst: 28.08.2009 - 07:57
von CrossFarmer
... gibts eine JavaScript Fehlermeldung ... :?: :idea: ... wäre eine Möglichkeit

Verfasst: 28.08.2009 - 07:59
von ggie2
CrossFarmer hat geschrieben:... gibts eine JavaScript Fehlermeldung ... :?:

:ono:

Re: Smileys

Verfasst: 28.08.2009 - 08:22
von CrossFarmer
Ist anscheinend ein "bekanntes" Problem mit dem IE8.
Es gibt auch eine "teilweise" Lösung, teilweise daher, weils nicht immer funktioniert.
Ich werds probieren und dann seh´ mas ja eh.
Warums allerdings auch im FF ned geht... :?
Ich lösch mal den gesamten Cache vom Forum - ihr solltet dann den Browsercache leeren ...

Re: Smileys

Verfasst: 28.08.2009 - 17:42
von CrossFarmer
So, ich hab jetzt die vorgeschlagene Änderung durchgeführt (allerdings nur für den Avalongreen-Style), ... möglich dass sich jetzt es etwas ändert ...

Verfasst: 15.09.2009 - 10:41
von ggie2
Trau's mich ja fast nicht schreiben - ABER JETZT FUNKTIONIERT'S!!! :freu:

Hoffe, das hält noch ein bisschen an...! :wink:

THX und :evil: , ggie2

Re:

Verfasst: 15.09.2009 - 10:47
von V8Uwe
ggie2 hat geschrieben:Trau's mich ja fast nicht schreiben - ABER JETZT FUNKTIONIERT'S!!! :freu:

Hoffe, das hält noch ein bisschen an...! :wink:

THX und :evil: , ggie2


das kann ich bestätigen :hendl: :D

:evil:

Uwe

Verfasst: 03.11.2009 - 20:44
von ggie2
ggie2 hat geschrieben:Trau's mich ja fast nicht schreiben - ABER JETZT FUNKTIONIERT'S!!! :freu:

Hoffe, das hält noch ein bisschen an...! :wink:

THX und :evil: , ggie2

War zwar zwischenzeitig wieder wie vorher (also nicht möglich), aber jetzt geht's bei auf allen von mir verwendeteten Rechnern!



Trick für jene, bei denen's auch zeitweise nicht hinhaut mit dem Einfügen von Smileys aus dem "Mehr-Smilies-anzeigen"-Fenster (erst ab IE8!): Den Button oben rechts neben der Adresseingabeleiste namens "Kompatibilitätsansicht" (was für ein Wort...! :roll:) anklicken - dann haut's hin!!! :prost:

:evil: , ggie2