Erweiterte Suche funktioniert scheinbar nicht?

Hier könnt Ihr Eure Kritik, oder eben Anregungen posten.

Moderator: Team CF

Antworten
Benutzeravatar
samse2101
C O M M A N D E R
C O M M A N D E R
Beiträge: 10881
Registriert: 20.11.2008 - 06:58
Mein Jeep: 2x KJ, 1x WJ
Wohnort: im schönen Kärnten...

Erweiterte Suche funktioniert scheinbar nicht?

Beitrag von samse2101 » 17.12.2018 - 11:13

Hallo Admin und Mods, :evil:

wenn ich die erweiterte Suche verwenden möchte, bekomme ich permanent diese Fehlermeldung:
Bild

Diesen Suchlink habe ich verwendet: search.php?keywords=reserverad&terms=al ... bmit=Suche

Wenn ich den Suchbegriff aber rechts oben im kleinen Suchfeld eingebe funktioniert es, leider kann ich dabei aber nicht die Suchparameter einstellen (Suchergebnisse nur als Threads anzeigen).

mfg
samse :evil:
Anfragen für TSB´s, FSM's, Anleitungen per PN werden unbeantwortet gelöscht. Das ist nicht Sinn eines Forums.
KJ Nr.1: ein fetter Bild der mich nur ärgert.
KJ Nr.2: ein fettes Bild zum Cruisen.
WJ: ein dickes Bild zum Schlachten

Alle sagten:"Das geht nicht." Dann kam einer, der wusste das nicht und hat es gemacht.
Bild

Benutzeravatar
Woodstock
Moderator
Moderator
Beiträge: 4671
Registriert: 25.06.2003 - 05:50
Mein Jeep: XJ, CJ7, WJ
Wohnort: Zentralraum OÖ (Waldneukirchen)
Kontaktdaten:

Re: Erweiterte Suche funktioniert scheinbar nicht?

Beitrag von Woodstock » 17.12.2018 - 11:45

Magst du es nochmals probieren?

Ich habe es von mir gerade gestestet und bekomme aber Ergebnisse. Was hast du GENAU eingegeben?

Bild

Ich hab einmal auf deinen Link geklickt und dann kam einmal sehr wohl ein Fehler. Jetzt aber nicht mehr.

Hier ist mein Abfragelink aus obiger Suche:
search.php?keywords=reserverad&terms=al ... bmit=Suche


lg Rainer
XJ: 1998; 2,5TD; 1,5"; 30x9,5x15
CJ7: 1980; 4,2L; ????; 33x12,5x15
WJ: 2002; 2,7CRD; 2"

OE5RLP

Benutzeravatar
samse2101
C O M M A N D E R
C O M M A N D E R
Beiträge: 10881
Registriert: 20.11.2008 - 06:58
Mein Jeep: 2x KJ, 1x WJ
Wohnort: im schönen Kärnten...

Re: Erweiterte Suche funktioniert scheinbar nicht?

Beitrag von samse2101 » 17.12.2018 - 12:00

Hallo Rainer, :evil:

auf der Suchseite habe ich, wie du bereits bei deinem Screenshot markiert hast, nur den Suchbegriff eingegeben und die Option "Themen" gewählt, sonst nichts.

Interessanterweise kommt aber auch bei deinem Link, bei mir die selbe Fehlermeldung immer wieder.

Auch wenn ich Suchparameter ändere (zB. Nach einem Begriff suchen, nur im Betreff der themen, usw...) bleibt die Fehlermeldung die selbe. Aktuell nutze ich Opera 12.17, aber auch auf Firefox 64.0 tritt diese Fehlermeldung auf.

Andere Suchbegriffe -> ebenfalls Fehlermeldung.

mfg
samse :evil:
Anfragen für TSB´s, FSM's, Anleitungen per PN werden unbeantwortet gelöscht. Das ist nicht Sinn eines Forums.
KJ Nr.1: ein fetter Bild der mich nur ärgert.
KJ Nr.2: ein fettes Bild zum Cruisen.
WJ: ein dickes Bild zum Schlachten

Alle sagten:"Das geht nicht." Dann kam einer, der wusste das nicht und hat es gemacht.
Bild

Benutzeravatar
samse2101
C O M M A N D E R
C O M M A N D E R
Beiträge: 10881
Registriert: 20.11.2008 - 06:58
Mein Jeep: 2x KJ, 1x WJ
Wohnort: im schönen Kärnten...

Re: Erweiterte Suche funktioniert scheinbar nicht?

Beitrag von samse2101 » 17.12.2018 - 12:05

Egosearch funktioniert:
Bild

ebenso die Suche nach Autor:
Bild

und die Kombination aus Suchbegriff und Autor:
Bild

mfg
samse
Anfragen für TSB´s, FSM's, Anleitungen per PN werden unbeantwortet gelöscht. Das ist nicht Sinn eines Forums.
KJ Nr.1: ein fetter Bild der mich nur ärgert.
KJ Nr.2: ein fettes Bild zum Cruisen.
WJ: ein dickes Bild zum Schlachten

Alle sagten:"Das geht nicht." Dann kam einer, der wusste das nicht und hat es gemacht.
Bild

Benutzeravatar
Woodstock
Moderator
Moderator
Beiträge: 4671
Registriert: 25.06.2003 - 05:50
Mein Jeep: XJ, CJ7, WJ
Wohnort: Zentralraum OÖ (Waldneukirchen)
Kontaktdaten:

Re: Erweiterte Suche funktioniert scheinbar nicht?

Beitrag von Woodstock » 21.12.2018 - 09:49

Hallo,

ich habe in den letzten Tagen einige Versuche und Google-Suchen genutzt um den Fehler einzugrenzen. Das Problem das viele beschreiben (aber nicht detailliert zu unserem Fehler passt) wäre ein Timeout. Das scheint aber nichts zu ändern.

Ich bekomme bei der Suche nun ebenfalls wieder den Fehler. Bei 2 gejointen Tabellen, die eigentlich kein Ergebnis liefern in deren SQL Abfrage. Die SQL Abfrage selbst kann ich nicht mit der suche in Verbindung bringen, da die Tabelle nicht in direktem Zusammenhang mit der suche steht. Irgendwo im Source muss das aber in Verbindung sein, da ja sonst der Fehler nicht kommen würde.

Also bislang noch kein Ergebnis, da der Fehler im Zusammenhang mit der Suche so noch nicht gefunden wurde und auch von niemandem sonst dokumentiert wurde. Hier müssen wir echt abwarten ob sich jemand zum Fehler bei phpbb oder mySQL meldet.

Bis dahin bitte soweit die andere Suchart nutzen.

lg Rainer.
XJ: 1998; 2,5TD; 1,5"; 30x9,5x15
CJ7: 1980; 4,2L; ????; 33x12,5x15
WJ: 2002; 2,7CRD; 2"

OE5RLP

Benutzeravatar
samse2101
C O M M A N D E R
C O M M A N D E R
Beiträge: 10881
Registriert: 20.11.2008 - 06:58
Mein Jeep: 2x KJ, 1x WJ
Wohnort: im schönen Kärnten...

Re: Erweiterte Suche funktioniert scheinbar nicht?

Beitrag von samse2101 » 21.12.2018 - 10:36

Danke schon mal für die Rückmeldung... :evil:
Anfragen für TSB´s, FSM's, Anleitungen per PN werden unbeantwortet gelöscht. Das ist nicht Sinn eines Forums.
KJ Nr.1: ein fetter Bild der mich nur ärgert.
KJ Nr.2: ein fettes Bild zum Cruisen.
WJ: ein dickes Bild zum Schlachten

Alle sagten:"Das geht nicht." Dann kam einer, der wusste das nicht und hat es gemacht.
Bild

Antworten